Ticket #172 (closed enhancement: fixed)

Opened 10 years ago

Last modified 10 years ago

BlitzBioFormatsViewer crops intensity wrong if image is 12, 16, 32bit

Reported by: emmenlau Owned by: emmenlau
Priority: minor Milestone:
Component: libBlitzBioFormats Version:
Keywords: intensity, viewer, wrong Cc: aaron.ponti@…, patrick.schwarb@…, developers@…

Description

It seems the BlitzBioFormatsViewer? sometimes crops the image intensity wrongly, if the image is of a type > 8bit (12, 16, 32bit) and "Automatic Contrast" is activated.

A detailed example is available in the attached pdf.

Attachments

BlitzBioFormatsViewer_Issue.pdf Download (1.0 MB) - added by emmenlau 10 years ago.
Example of wrongly cropped intensities

Change History

Changed 10 years ago by emmenlau

Example of wrongly cropped intensities

Changed 10 years ago by emmenlau

  • status changed from new to closed
  • resolution set to fixed

Can no longer reproduce this issue since changeset:3778 in BlitzBioFormatsViewerGUI.cc

Please reopen if issue persists.

Note: See TracTickets for help on using tickets.