Ticket #81 (closed defect: worksforme)

Opened 10 years ago

Last modified 10 years ago

XuvTools create a tile per plane from STK files

Reported by: aaron@… Owned by: emmenlau
Priority: major Milestone:
Component: xuvtools Version:
Keywords: Cc: developer@…

Description

I compiled XuvTools? using the latest third-party libraries (blitz-cvs-64bit-2009.09.25, fftw-3.2.2, hdf5-1.8.3) and now it creates one tile per plane from STK files. Since each plane of an STK plane has its own stage position, it looks like now the library considers them as independent tiles although they are actually the planes of 3D stacks.

Change History

Changed 10 years ago by emmenlau

Is this bug still valid? Please close, or re-validate.

Changed 10 years ago by emmenlau

  • cc developer@… added
  • status changed from new to closed
  • resolution set to worksforme

Bug has not been re-validated in one week, not updated in 2 months, no dataset available, impossible to reproduce, closing as 'worksforme'.

Note: See TracTickets for help on using tickets.